Noticias:

¿Quieres formar parte de Bomber Code? Entonces entra a este tema: Postulaciones al Staff

Menú principal

[Problema] No funciona el botón eliminar disputas en el mod quiz

Publicado por jotade, 02 Octubre de 2022, 18:54

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

jotade

Buenas. En el mod quiz, dentro de la administración yendo al apartado quiz, están las disputas para ver, el botón de eliminar las disputas no funciona, directamente no hace nada. Lo he comparado con otro botón que está creado de la misma forma, y no veo anda anómalo. Rock, ¿podrías echar un vistazo? Por favor, y gracias.

El botón es este dentro de smfquizadmin template

"<input type="submit" name="DeleteQuizDispute" value="Delete Quiz Dispute">"


Rock Lee

¿Desde la consola del navegador que error te tira? ¿Que versión de PHP estas usando? ¿En el registro de errores te marca algo?


Saludos Familia!

jotade

Cita de: Rock Lee en 02 Octubre de 2022, 22:58¿Desde la consola del navegador que error te tira? ¿Que versión de PHP estas usando? ¿En el registro de errores te marca algo?


Saludos Familia!

No marca ningún error. Por favor, si puedes, ¿podrías comprobarlo? Y verás que cuando abres una disputa de una pregunta, y te aparece en la adminsitración -> quiz -> disputas, no funciona, directamente no hace nada. En otros templates pongo un botón cualquiera, y al darlo como que recarga la página tratando de hacer algo... Cualquier botón (input) que pongo en el template de las disputas, no hace nada de nada...

Gracias, Rock.

Rock Lee

No pude hacer muchas pruebas pero a partir de PHP 7.0.x en adelante empieza a tener varios problemas, algunos solo advertencias pero en otras no funciona nada. ¿Que versión de PHP tenes activado? al menos con versiones mas viejas funciona como debería a menos sea algo puntual en tu configuración del mismo servidor.


Saludos Familia!

jotade

Cita de: Rock Lee en 03 Octubre de 2022, 22:59No pude hacer muchas pruebas pero a partir de PHP 7.0.x en adelante empieza a tener varios problemas, algunos solo advertencias pero en otras no funciona nada. ¿Que versión de PHP tenes activado? al menos con versiones mas viejas funciona como debería a menos sea algo puntual en tu configuración del mismo servidor.


Saludos Familia!

Versión de PHP: 7.4.30
No es cosa del php, comentándolo con otro usuario es un error que ha arrastrado desde el lanzamiento del mod.
Gracias por la ayuda :)

Rock Lee

Puede ser si tenga que ver o al menos en mi entorno de prueba tengo todo pre-configurado para se adapte por eso mismo puede ser. Aunque al tener tanto tiempo suele ser un tema configuración en si mismo pero me parece curioso aun siga en linea o no se planteara el problema... pero bueno.


Saludos Familia!

Temas Similares (5)

Respuestas: 1
Vistas: 232

Publicado por lutiem


Respuestas: 1
Vistas: 536

Publicado por lutiem


Respuestas: 1
Vistas: 406

Respuestas: 9
Vistas: 1818