Autor Tema: Compatibilidad con PHP 7.2+  (Leído 56 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Rock Lee

  • Administrador
  • *
  • Mensajes: 1181
  • Sexo: Masculino
  • ar
  • Digitalizando tu Mundo
    • Ver Perfil
    • La nueva era del conocimiento
Compatibilidad con PHP 7.2+
« on: 06 Agosto de 2020, 02:04 am »
Version: 1.6 | Autor: Chen Zhen


Esto es aplicado a la rama 2.0.x (actualizada para SMF 2.0.17)

Esta modificación permite cambiar la sintaxis obsoleta del código para permitir utilizar versiones de PHP 7.2 o superior

Por favor, informe cualquier problema o sugerencia en el foro.

Descargar:
https://www.bombercode.net/foro/index.php?action=tpmod;dl=item28