Pantalla kodak 43e100c no encienden tiras led!

Publicado por alex20dj, 10 Febrero de 2022, 01:20

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

alex20dj

Muy buenas noches, abro este tema para pedir de su colaboración y ayuda para mi problemática. Me llego esta pantalla marca kodak modelo 43e100c.  La cual al darle power el led de stand by enciende en verde, y a los segundos hay un flash en la imagen, osea se aprecia que se encienden las tiras led pero inmediatamente se apagan.
Procedí a abrir la pantalla pensando que el problema eran las tiras, en total son 8 tiras led de 5 leds cada una. Pero mi sorpresa fue que todas las tiras me encienden, las probé con una fuente de alimentación externa, y todos los leds encienden en cada tira. Sin parpadeos ni nada por el estilo. Entonces comencé a sospechar en el circuito backlight, la cual opera con un sn51dp. La tensión en backlight, al enchufar la main, me mide 36v, y cuando le doy power me sube a 45v pero no me sube más. Haciendo algunos cálculos debería tener alrededor de 120v a 130v para encender las 8 tiras. Pero no pasa de los 45v. Ya revice resistencias cercanas, diodos y capacitores encontrando todo bien. La fuente me entrega muy bien los 12v y 5v. De echo al dudar del circuito lo cambié, sin éxito. Ya desmonte el mosfet, y el diodo, todo normal. Ni en corto ni en fugas. Resistencia de bajo valor también  están correctas, ya me encuentro desconcertado ya que no doy con la solución de esta pantalla. El capacitor de 33mF a 200v también lo cambie sin éxito. También tengo los 12v en la alimentación  del sn51dp. Resolde puntos donde vi que levanta calor la placa también sin éxito. Los led en las tiras no presentan fugas, ya son muchas veces que pruebo las tiras y están correctas.
Espero me puedan ayudar, les agradezco con anticipación.  Saludos!

Adjunto una imagen en la que me guió y me ayudo bastante.

Temas Similares (5)

Respuestas: 0
Vistas: 2015

Respuestas: 0
Vistas: 1420

Respuestas: 6
Vistas: 2204