Instale otro firmware en atvio atv 3216iled

Publicado por Xareni, 12 Enero de 2022, 04:53

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Xareni

Instale un firmware por medio de una USB que no era en una smart tv atvio atv 3216iled con placa main TP.MT5510I PB801 y ahora no da imagen, ni siquiera el led de standbye si conecto el USB.
Cuando desconecto el USB prende incluso la luz de la pantalla, pero no se ve nada y, así se queda alguien que me pueda ayudar.

Anteriormente se quedaba en el logo por siempre, ahora ni el logo aparece solo se queda encendida y no pasa nada. No encuentro como volver a instalar el firmware ya que no enciende si conecto el USB no tengo un programador para copiar el firmware de otra igual.

Ojala me puedan ayudar ya que aun soy algo nueva con esto de los sofware de las smart tv.

roto44

Es probable que ese modelo de TV traiga otro panel vas a tener que conseguir otro firmware.
No conosco la marca tiene que poder cargar el firm presionando algun boton en el encendido

Xareni

Si presionando el botón de encendido por ejemplo presione el botón de encendido luego conecte la tv sin soltar el encendido y así empezó a cargar el firmware anteriormente se quedaba en el logo por eso lo hice.

Ahora conecto la tv y no prende ni el led hasta después de 3.5 minutos eso ocurre a raíz de intentar poner el software nuevo por medio de una usb.

Ya me quede pegada presionando el botón de inicio por 3.5 minutos hasta que prendiera pero aun asi no funciona para poner el nuevo firmware solo prende la pantalla y se queda en gris y no encuentro como cambiarle el firmware por el correcto

Espero si me puedas ayudar ya lo eh intentado toda esta noche y la noche anterior y no eh podido

roto44

No se de donde descargaste el firm... tenes que probar con otro firm.
Volviendo a cargar el mismo firm no va  a  solucionarse.
El problema que sin imagen no se sabe si carga o no el firm
En estos caso se usa un probador de main como el TKDMR TV 160 este tiene una pantalla y vas  aver la imagen
Por eso te comento seguramente le cargaste un firm para otra pantalla diferente que trajo tu TV

Temas Similares (5)