Led LG Main EAX6616720 Q405 (LJ55H) quemado. (Solucionado)

Publicado por Murder, 22 Diciembre de 2021, 20:13

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

Murder

Colegas, me trajeron esta TV sin la etiqueta del modelo, con problemas de backlight, pero al repararla y encenderla se ha quemado el transistor Q405 identificado como KJ al parecer.
Buscando otra placa similar encontré que usaba el MP1 asi que puse este y se volvió a quemar en cuanto encendí el TV.
No hay muchos datos de estos transistores y tampoco se que función cumple este transistor.
Si algún colega tuvo esta falla, que me oriente un poco por donde anda el problema de que este transistor se queme,
Adjunto imagen de la main y el transistor. No se ve muy bien porque mi cámara es mala.
En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.

antonios

Fíjate si esta información que subo te resulta útil.

Saludos.
La verdad es lo que es, y sigue siendo verdad aunque se
piense al revés.

Murder

Muy agradecido colega, excelente información, me va a ser de mucha utilidad para buscar algún reemplazo. Por ahora investigando en la main, veo que este transistor conmuta los 12V hacia la tarjeta T-con y que tengo un corto entre este voltaje y GND por eso se daña el mosfet.

Para verificar si el corto estaba en la main o en la T-con, desconecte el cable cinta y el corto desaparece tanto de la main como de la tarjeta T-con.
Asi que es muy probable que tenga un corto en dicho conector aunque midiendo continuidad en sus pines no pude encontrarlo. Buscare otro cable y un mosfet de reemplazo a ver que sucede.
En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.

antonios

Si como espero logras solucionarlo, recuerda subir la solución.
La verdad es lo que es, y sigue siendo verdad aunque se
piense al revés.

Murder

Finalmente le puse un MP1 rescatado de otra main en desuso y ya quedó funcionando sin problemas.

Al armar la pantalla, uno de los anclajes de goma  de la tarjeta T-con de la pantalla, se me había quedado por debajo de la tarjeta, y al poner la lamina metálica que cubre la tarjeta, esta quedaba muy cerca del fuse de los 13V . Como justo este anclaje estaba al lado de donde va el conector, al poner este, presionaba hacia arriba la tarjeta T con produciendo el corto al tocar uno de los bordes del fuse con la lamina metálica.

En fin, una tontería por un simple detalle  en el armado que me tuvo mucho rato analizando por donde andaba el problema y me dañó el transistor de los 13V

Como dato adicional y para que quede registro, este TV usa tarjeta T con integrada con la pantalla. Y en dicha tarjeta hay  un regulador de voltaje de 3.3V que entre el pin central  ( o pin 2) y el pin 3, marca unos 6 homs, haciendo creer erróneamente que hay corto en dicho regulador o en alguna parte de la T con que es alimentada por este regulador.
Lo digo para que algún otro colega no pierda el tiempo como yo, buscando un corto inexistente.
En la ciencia electronica, cuando te conviertes en un maestro, esta evoluciona y vuelves a ser un aprendiz.

antonios

La verdad es lo que es, y sigue siendo verdad aunque se
piense al revés.

Temas Similares (5)

Respuestas: 0
Vistas: 433

Respuestas: 0
Vistas: 838

Publicado por viguerbo


Respuestas: 0
Vistas: 445

Respuestas: 0
Vistas: 810