Tv LG 43UH6500, tiene stand by, enciende con el control pero no tiene Backligth

Publicado por BTV, 03 Febrero de 2022, 17:06

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

BTV

Hola colegas. Me llegó un Tv LG 43UH6500, tiene stand by, enciende con el control pero no tiene Backligth, a pesar de estar perfectas las tiras, probadas cada una, y aparece tension en el conector, pero no encienden ni destellan siquiera. En la placa main EAX66752803(1.5) estan presentes las tensiones de las subfuentes incluso la del panel. ( La Tcom va incorporada a la main)

roto44

Primero te modifique el asunto porque no podes poner solo "Consulta", tenes que referirte al problema que estas teniendo.

Ahora vamos con tu falla, como probas que los led estan bien?

No conosco el circuito pero si pones el osciloscopio en la ficha en  +Vled  se eleva la tension cuando encendes el TV?

si Podes saca fotos de la parte del inverter de led y la ficha

nsp


BTV

Antevrodo las disculpas por mi toroeza en el uso del sitio,. El Backligth lo mido al encender, con respecto a chasis, levanta 73 voltios (cada rama, son 2)y caen inmediatamente. Las tiras las comprobe con el probador de leds. Estan perfectas.

roto44

Es mas que probable que tengas problemas de leds. El probador los hace trabajar a muy baja corriente por eso parecen que estan bien.
Esa tension que ves que eleva tamvien esta subiendo la corriente.

Tendrias que probar los led con mas corriente y ver la forma de mirar si todos inician a la vez y si con una corrienteas elevada no se cual sera la de trabajo de ese tv pero supongamos exigirlos con 100 o 200mA

Carmir

Hola BTV, las tiras generalmente las pruebo con distintas corrientes, mucho led que funcionan aleatoriamente fallan con corrientes muy baja y otros con alta corriente.

Las pruebo incrementando lentamente la corriente, si hay alguno perezoso para arranca, cambio todos los tira completa.

Decís que medis 73V, que tensión correspondería de acuerdo a la cantidad y tensión de cada led, la configuración y disposición de las tira?  Si esa tensión es suficiente para superar la suma de las tensiones de umbral de los led como mínimo deberían destellar.

Las tiras las viste funcionar con el panel desarmado para ver si la intensidad de los led es igual?

Mediste si alguna de las tiras tiene fuga al chasis?

También se podría probar el driver de led reemplazando las tiras por una resistencia calculada en base a la tensión basada en la cantidad de leds, la corriente (unos 260 ma me dio resulta), y la disipación (VxI).

Hasta ahora más de él 90% de ese tipo de falla que me llegaron fue por causa de LED, el resto falsos en conectores, fugas al chasis o fallas en el driver.

Saludo.
Carlos Miralles
Ciudad Autónoma de Buenos Aires
Argentina

xzm2135


Temas Similares (5)