LG 42LE5500 - Problema en imagen

Publicado por postmortem, 21 Julio de 2021, 14:52

Tema anterior - Siguiente tema

0 Usuarios y 1 Visitante están viendo este tema.

postmortem

Saludos amigos.
Tengo actualmente en mi taller, un TV marca LG, modelo 42LE5500, el cual llegó con el problema de que el TV encendia,  se activaba el Backlight, pero no mostraba imagen ni audio. A dicho TV le conseguí un corto en los 3.3V que salen del IC 8903, el cual era causado por un condensador ceramico en mal estado. Luego de corregido lo antes mencionado, el TV encendió tanto con audio como video, pero me está mostrando un defecto en imagen,  se notan lineas verticales equidistantes entre una y otra, a lo largo de toda la pantalla, creando un leve efecto solarizado, es decir, como si hubiese exceso de gamma. Esta falla me ha tocado en otros TV mas pequeños, pero en su mayoria causados por mal contacto de las conexiones de la Tcon, los cuales he resuelto limpiando los contactos de los flex, cosa que no me resultó en este caso, esta TV viene con la Tcon integrada a la main. Vale destacar que, este TV viene de otro taller, donde por lo visto le hicieron reflow a todos los IC BGA, ya que estaba, literalmente, cubierta de resina para soldar o flux. La main en cuestión es la EAX61750103(0). Agrego imagenes de la falla que presenta. Agradezco cualquier ayuda que me puedan brindar al respecto

roto44

Si usaron flux de mala calidad puede venir por ahi.

Yo calentaria 30 segundos aprox  los BGA que estuvieron tocando de a uno aver si varia o tiene a corregirse la falla

postmortem

Saludos roto44. Corregida la falla, entre el IC 9001 y el IC 9301 me encontré con una resistencia de 100 ohm abierta, la misma estaba partida, lo que me hace suponer que levantaron el disipador que lleva el IC9001 a la fuerza, sin contraer los retenes. Resistencia reemplazada, falla corregida. Agradecido por su asistencia.
%&//

roto44


Temas Similares (5)